PyPI/weblate CVE-2026-34393: high 8.8, EPSS 0.39%
Weblate: Privilege escalation in the user API endpoint
Action: Upgrade weblate to 5.17 or later.
pip install weblate==5.17Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.17 | - |
Fixed versions
| 5.17 |
Sources
- osv: GHSA-3382-gw9x-477v
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-3382-gw9x-477v
- https://nvd.nist.gov/vuln/detail/CVE-2026-34393
- https://github.com/WeblateOrg/weblate/pull/18687
- https://github.com/WeblateOrg/weblate
- https://github.com/pypa/advisory-database/tree/main/vulns/weblate/PYSEC-2026-155.yaml
CVE-2026-34393 · published · modified · JSON