tocsin

PyPI/wagtail CVE-2023-28837: medium 4.4, EPSS 1.07%

Wagtail vulnerable to denial-of-service via memory exhaustion when uploading large files

Action: Upgrade wagtail to 4.1.4 or later.

pip install wagtail==4.2.2
pip install wagtail==4.1.4

Affected

introducedfixedlast affected
4.24.2.2-
04.1.4-

Fixed versions

4.2.24.1.4

Sources

CVE-2023-28837 · published · modified · JSON