tocsin

PyPI/zenml CVE-2024-5062: medium 6.1, EPSS 0.39%

Reflected Cross-Site Scripting (XSS) in zenml

Action: Upgrade zenml to 0.58.0 or later.

pip install zenml==0.58.0

Affected

introducedfixedlast affected
0.57.10.58.0-

Fixed versions

0.58.0

Sources

CVE-2024-5062 · published · modified · JSON