tocsin

PyPI/langsmith CVE-2026-45134: high 7.1, EPSS 0.20%

LangSmith SDK: Public prompt pull deserializes untrusted manifests without trust boundary warning

Action: Upgrade langsmith to 0.8.0 or later.

pip install langsmith==0.8.0

Affected

introducedfixedlast affected
00.8.0-

Fixed versions

0.8.0

Sources

CVE-2026-45134 · published · modified · JSON