tocsin

PyPI/keras CVE-2025-9906: high 7.3, EPSS 0.20%

Keras is vulnerable to Deserialization of Untrusted Data

Action: Upgrade keras to 3.11.0 or later.

pip install keras==3.11.0

Affected

introducedfixedlast affected
03.11.0-

Fixed versions

3.11.0

Sources

CVE-2025-9906 · published · modified · JSON