tocsin

PyPI/vantage6 CVE-2022-39228: medium 6.5, EPSS 0.60%

vantage6 vulnerable to Observable Response Discrepancy

Action: Upgrade vantage6 to 3.8.0 or later.

pip install vantage6==3.8.0

Affected

introducedfixedlast affected
03.8.0-

Fixed versions

3.8.0

Sources

CVE-2022-39228 · published · modified · JSON