tocsin

PyPI/cbor2 CVE-2024-26134: high 7.5, EPSS 1.18%

Potential buffer overflow in CBOR2 decoder

Action: Upgrade cbor2 to 5.6.2 or later.

pip install cbor2==5.6.2

Affected

introducedfixedlast affected
5.5.15.6.2-

Fixed versions

5.6.2

Sources

CVE-2024-26134 · published · modified · JSON