PyPI/skops CVE-2025-54886: high 8.4, EPSS 0.24%
SKOPS Card.get_model happily allows arbitrary code execution
Action: Upgrade skops to 0.13.0 or later.
pip install skops==0.13.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.13.0 | - |
Fixed versions
| 0.13.0 |
Sources
- osv: GHSA-378x-6p4f-8jgm
- https://github.com/skops-dev/skops/security/advisories/GHSA-378x-6p4f-8jgm
- https://nvd.nist.gov/vuln/detail/CVE-2025-54886
- https://github.com/skops-dev/skops/commit/29d61ea8a92f2bde6830e8f32cc72a1a87211cda
- https://github.com/io-no/CVE-Reports/tree/main/CVE-2025-54886
- https://github.com/skops-dev/skops
CVE-2025-54886 · published · modified · JSON