PyPI/dcap-qvl CVE-2026-22696: critical 9.3, EPSS 0.21%
dcap-qvl has Missing Verification for QE Identity
Action: Upgrade dcap-qvl to 0.3.9 or later.
pip install dcap-qvl==0.3.9Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.3.9 | - |
Fixed versions
| 0.3.9 |
Sources
- osv: GHSA-796p-j2gh-9m2q#PyPI/dcap-qvl
- nvd: CVE-2026-22696
- https://github.com/Phala-Network/dcap-qvl/security/advisories/GHSA-796p-j2gh-9m2q
- https://github.com/Phala-Network/dcap-qvl
CVE-2026-22696 · published · modified · JSON