tocsin

PyPI/oauthenticator CVE-2020-26250: medium 6.3, EPSS 1.13%

Base class whitelist configuration ignored in OAuthenticator

Action: Upgrade oauthenticator to 0.12.2 or later.

pip install oauthenticator==0.12.2

Affected

introducedfixedlast affected
0.12.00.12.2-

Fixed versions

0.12.2

Sources

CVE-2020-26250 · published · modified · JSON