tocsin

PyPI/eml-parser CVE-2026-29780: medium 5.5, EPSS 0.25%

eml_parser: Path Traversal in Official Example Script Leads to Arbitrary File Write

Action: Upgrade eml-parser to 2.0.1 or later.

pip install eml-parser==2.0.1

Affected

introducedfixedlast affected
02.0.1-

Fixed versions

2.0.1

Sources

CVE-2026-29780 · published · modified · JSON