tocsin

PyPI/xgrammar CVE-2025-32381: medium 6.5, EPSS 0.52%

xgrammar Vulnerable to Denial of Service (DoS) by abusing unbounded cache in memory

Action: Upgrade xgrammar to 0.1.18 or later.

pip install xgrammar==0.1.18

Affected

introducedfixedlast affected
00.1.18-

Fixed versions

0.1.18

Sources

CVE-2025-32381 · published · modified · JSON