tocsin

PyPI/sqlalchemy CVE-2019-7548: high 7.8, EPSS 1.78%

SQLAlchemy is vulnerable to SQL Injection via group_by parameter

Action: Upgrade sqlalchemy to 1.2.19 or later.

pip install sqlalchemy==1.2.19

Affected

introducedfixedlast affected
01.2.19-

Fixed versions

1.2.19

Sources

CVE-2019-7548 · published · modified · JSON