tocsin

PyPI/lief CVE-2022-40922: medium 6.5, EPSS 0.70%

LIEF vulnerable to denial of service through segmentation fault

Action: Upgrade lief to 0.12.2 or later.

pip install lief==0.12.2

Affected

introducedfixedlast affected
00.12.2-

Fixed versions

0.12.2

Sources

CVE-2022-40922 · published · modified · JSON