tocsin

PyPI/gradio CVE-2026-28414: high 7.5, EPSS 3.06%

Gradio is Vulnerable to Absolute Path Traversal on Windows with Python 3.13+

Action: Upgrade gradio to 6.7.0 or later.

pip install gradio==6.7.0

Affected

introducedfixedlast affected
06.7.0-

Fixed versions

6.7.0

Sources

CVE-2026-28414 · published · modified · JSON