tocsin

PyPI/beaker CVE-2012-3458: medium 5.3, EPSS 2.47%

Beaker Sensitive Information Disclosure vulnerability

Action: Upgrade beaker to 1.6.4 or later.

pip install beaker==1.6.4

Affected

introducedfixedlast affected
01.6.4-

Fixed versions

1.6.4

Sources

CVE-2012-3458 · published · modified · JSON