tocsin

PyPI/cbor2 CVE-2026-26209: high 7.5, EPSS 0.40%

cbor2 has a Denial of Service via Uncontrolled Recursion in cbor2.loads

Action: Upgrade cbor2 to 5.9.0 or later.

pip install cbor2==5.9.0

Affected

introducedfixedlast affected
05.9.0-

Fixed versions

5.9.0

Sources

CVE-2026-26209 · published · modified · JSON