tocsin

PyPI/changedetection-io CVE-2026-27696: high 8.6, EPSS 0.50%

changedetection.io is Vulnerable to SSRF via Watch URLs

Action: Upgrade changedetection-io to 0.54.1 or later.

pip install changedetection-io==0.54.1

Affected

introducedfixedlast affected
00.54.1-

Fixed versions

0.54.1

Sources

CVE-2026-27696 · published · modified · JSON