tocsin

PyPI/twisted CVE-2014-7143: high 7.5, EPSS 2.61%

Python Twisted trustRoot is not respected in HTTP client

Action: Upgrade twisted to 14.0.1 or later.

pip install twisted==14.0.1

Affected

introducedfixedlast affected
14.0.014.0.1-

Fixed versions

14.0.1

Sources

CVE-2014-7143 · published · modified · JSON