PyPI/paddlepaddle CVE-2023-52314: critical 9.6, EPSS 1.18%
PaddlePaddle command injection in convert_shape_compare
Action: Upgrade paddlepaddle to 2.6.0 or later.
pip install paddlepaddle==2.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.0 | - |
Fixed versions
| 2.6.0 |
Sources
- osv: GHSA-3cr5-2446-8pg3
- https://nvd.nist.gov/vuln/detail/CVE-2023-52314
- https://github.com/PaddlePaddle/Paddle/commit/5ed9478fdef96a06eeec9093f9e768c97b094af3
- https://github.com/PaddlePaddle/Paddle
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-023.md
- https://github.com/pypa/advisory-database/tree/main/vulns/paddlepaddle/PYSEC-2024-146.yaml
CVE-2023-52314 · published · modified · JSON