tocsin

PyPI/django CVE-2016-9014: high 8.1, EPSS 6.07%

Django DNS Rebinding Vulnerability

Action: Upgrade django to 1.8.16 or later.

pip install django==1.8.16
pip install django==1.9.11
pip install django==1.10.3

Affected

introducedfixedlast affected
1.8a11.8.16-
1.9a11.9.11-
1.10a11.10.3-

Fixed versions

1.8.161.9.111.10.3

Sources

CVE-2016-9014 · published · modified · JSON