tocsin

PyPI/waitress CVE-2024-49769: high 7.5, EPSS 1.38%

Waitress vulnerable to DoS leading to high CPU usage/resource exhaustion

Action: Upgrade waitress to 3.0.1 or later.

pip install waitress==3.0.1

Affected

introducedfixedlast affected
03.0.1-

Fixed versions

3.0.1

Sources

CVE-2024-49769 · published · modified · JSON