tocsin

PyPI/django CVE-2020-9402: high 8.8, EPSS 22.51%

SQL injection in Django

Action: Upgrade django to 1.11.29 or later.

pip install django==1.11.29
pip install django==2.2.11
pip install django==3.0.4

Affected

introducedfixedlast affected
1.111.11.29-
2.22.2.11-
3.03.0.4-

Fixed versions

1.11.292.2.113.0.4

Sources

CVE-2020-9402 · published · modified · JSON