tocsin

PyPI/twisted CVE-2016-1000111: medium 5.3, EPSS 2.76%

Forced Browsing in Twisted

Action: Upgrade twisted to 16.3.1 or later.

pip install twisted==16.3.1

Affected

introducedfixedlast affected
016.3.1-

Fixed versions

16.3.1

Sources

CVE-2016-1000111 · published · modified · JSON