PyPI/indy-node CVE-2020-11090: high 7.5, EPSS 2.20%
Uncontrolled Resource Consumption in Indy Node
Action: Upgrade indy-node to 1.12.3 or later.
pip install indy-node==1.12.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.12.2 | 1.12.3 | - |
Fixed versions
| 1.12.3 |
Sources
- osv: GHSA-3gw4-m5w7-v89c
- https://github.com/hyperledger/indy-node/security/advisories/GHSA-3gw4-m5w7-v89c
- https://nvd.nist.gov/vuln/detail/CVE-2020-11090
- https://github.com/hyperledger/indy-node
- https://github.com/hyperledger/indy-node/blob/master/CHANGELOG.md#1123
- https://github.com/pypa/advisory-database/tree/main/vulns/indy-node/PYSEC-2020-47.yaml
- https://pypi.org/project/indy-node/1.12.3
CVE-2020-11090 · published · modified · JSON