tocsin

PyPI/matrix-synapse CVE-2021-41281: high 7.5, EPSS 1.58%

Path traversal in Matrix Synapse

Action: Upgrade matrix-synapse to 1.47.1 or later.

pip install matrix-synapse==1.47.1

Affected

introducedfixedlast affected
01.47.1-

Fixed versions

1.47.1

Sources

CVE-2021-41281 · published · modified · JSON