tocsin

PyPI/kotti CVE-2018-9856: high 8.8, EPSS 0.63%

Kotti CSRF in the local roles implementation

Action: Upgrade kotti to 1.3.2 or later.

pip install kotti==1.3.2
pip install kotti==2.0.0b2

Affected

introducedfixedlast affected
01.3.2-
2.0.0a12.0.0b2-

Fixed versions

1.3.22.0.0b2

Sources

CVE-2018-9856 · published · modified · JSON