tocsin

PyPI/ansible CVE-2019-14864: medium 6.5, EPSS 1.87%

Inclusion of Sensitive Information in Log Files and Improper Output Neutralization for Logs in Ansible

Action: Upgrade ansible to 2.7.15 or later.

pip install ansible==2.7.15
pip install ansible==2.8.7
pip install ansible==2.9.1

Affected

introducedfixedlast affected
2.7.0a12.7.15-
2.8.0a12.8.7-
2.9.0a12.9.1-

Fixed versions

2.7.152.8.72.9.1

Sources

CVE-2019-14864 · published · modified · JSON