tocsin

PyPI/vllm CVE-2026-34756: medium 6.5, EPSS 0.42%

vLLM: Unauthenticated OOM Denial of Service via Unbounded `n` Parameter in OpenAI API Server

Action: Upgrade vllm to 0.19.0 or later.

pip install vllm==0.19.0

Affected

introducedfixedlast affected
0.1.00.19.0-

Fixed versions

0.19.0

Sources

CVE-2026-34756 · published · modified · JSON