tocsin

PyPI/notebook CVE-2018-19352: medium 6.1, EPSS 1.33%

Jupyter Notebook XSS via directory name

Action: Upgrade notebook to 5.7.2 or later.

pip install notebook==5.7.2

Affected

introducedfixedlast affected
05.7.2-

Fixed versions

5.7.2

Sources

CVE-2018-19352 · published · modified · JSON