tocsin

PyPI/oauthlib CVE-2022-36087: medium 5.7, EPSS 1.67%

OAuthLib vulnerable to DoS when attacker provides malicious IPV6 URI

Action: Upgrade oauthlib to 3.2.2 or later.

pip install oauthlib==3.2.2

Affected

introducedfixedlast affected
3.1.13.2.2-

Fixed versions

3.2.2

Sources

CVE-2022-36087 · published · modified · JSON