tocsin

PyPI/weblate CVE-2025-67715: medium 4.3, EPSS 0.27%

Weblate has Systematic User and Project Enumeration via Broken Authorization in REST API (IDOR)

Action: Upgrade weblate to 5.15 or later.

pip install weblate==5.15

Affected

introducedfixedlast affected
05.15-

Fixed versions

5.15

Sources

CVE-2025-67715 · published · modified · JSON