tocsin

PyPI/mercurial CVE-2014-9462: critical 9.8, EPSS 4.17%

Mercurial vulnerable to arbitrary command execution via a crafted repository name in a clone command

Action: Upgrade mercurial to 3.2.4 or later.

pip install mercurial==3.2.4

Affected

introducedfixedlast affected
03.2.4-

Fixed versions

3.2.4

Sources

CVE-2014-9462 · published · modified · JSON