tocsin

PyPI/pyyaml CVE-2019-20477: critical 9.8, EPSS 5.11%

Deserialization of Untrusted Data in PyYAML

Action: Upgrade pyyaml to 5.2 or later.

pip install pyyaml==5.2

Affected

introducedfixedlast affected
5.15.2-

Fixed versions

5.2

Sources

CVE-2019-20477 · published · modified · JSON