tocsin

PyPI/flask-restx CVE-2021-32838: high 7.5, EPSS 1.86%

Regular Expression Denial of Service in flask-restx

Action: Upgrade flask-restx to 0.5.1 or later.

pip install flask-restx==0.5.1

Affected

introducedfixedlast affected
00.5.1-

Fixed versions

0.5.1

Sources

CVE-2021-32838 · published · modified · JSON