tocsin

PyPI/mercurial CVE-2017-1000116: critical 9.8, EPSS 6.37%

Mercurial is vulnerable to shell injection attack

Action: Upgrade mercurial to 4.3 or later.

pip install mercurial==4.3

Affected

introducedfixedlast affected
04.3-

Fixed versions

4.3

Sources

CVE-2017-1000116 · published · modified · JSON