tocsin

PyPI/apache-airflow CVE-2025-68438: high 7.5, EPSS 0.62%

Apache Airflow secrets in rendered templates could contain parts of sensitive values when truncated

Action: Upgrade apache-airflow to 3.1.6 or later.

pip install apache-airflow==3.1.6

Affected

introducedfixedlast affected
3.1.03.1.6-

Fixed versions

3.1.6

Sources

CVE-2025-68438 · published · modified · JSON