tocsin

PyPI/plone CVE-2012-5507: high 7.5, EPSS 1.44%

Plone and Zope2 affected by Race Condition

Action: Upgrade plone to 4.2.3 or later.

pip install plone==4.2.3
pip install plone==4.3b1

Affected

introducedfixedlast affected
3.2.24.2.3-
4.3a14.3b1-

Fixed versions

4.2.34.3b1

Sources

CVE-2012-5507 · published · modified · JSON