tocsin

PyPI/django-mfa3 CVE-2022-24857: high 7.3, EPSS 1.17%

Improper Authentication in django-mfa3

Action: Upgrade django-mfa3 to 0.5.0 or later.

pip install django-mfa3==0.5.0

Affected

introducedfixedlast affected
00.5.0-

Fixed versions

0.5.0

Sources

CVE-2022-24857 · published · modified · JSON