tocsin

PyPI/mercurial CVE-2018-13348: high 7.5, EPSS 2.10%

Mercurial Improper Input Validation vulnerability

Action: Upgrade mercurial to 4.6.1 or later.

pip install mercurial==4.6.1

Affected

introducedfixedlast affected
04.6.1-

Fixed versions

4.6.1

Sources

CVE-2018-13348 · published · modified · JSON