tocsin

PyPI/apache-airflow CVE-2022-24288: high 8.8, EPSS 77.88%

OS Command injection in Apache Airflow

Action: Upgrade apache-airflow to 2.2.4 or later.

pip install apache-airflow==2.2.4

Affected

introducedfixedlast affected
02.2.4-

Fixed versions

2.2.4

Sources

CVE-2022-24288 · published · modified · JSON