PyPI/jupyterhub CVE-2026-33709: medium 6.1, EPSS 0.21%
JupyterHub has an Open Redirect Vulnerability
Action: Upgrade jupyterhub to 5.4.4 or later.
pip install jupyterhub==5.4.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.4.4 | - |
Fixed versions
| 5.4.4 |
Sources
- osv: GHSA-3vff-hjqv-m7h8
- https://github.com/jupyterhub/jupyterhub/security/advisories/GHSA-3vff-hjqv-m7h8
- https://nvd.nist.gov/vuln/detail/CVE-2026-33709
- https://github.com/jupyterhub/jupyterhub
- https://github.com/jupyterhub/jupyterhub/releases/tag/5.4.4
CVE-2026-33709 · published · modified · JSON