tocsin

PyPI/tensorflow-gpu CVE-2021-29589: low 2.5, EPSS 0.20%

Division by zero in TFLite's implementation of `GatherNd`

Action: Upgrade tensorflow-gpu to 2.1.4 or later.

pip install tensorflow-gpu==2.1.4
pip install tensorflow-gpu==2.2.3
pip install tensorflow-gpu==2.4.2
pip install tensorflow-gpu==2.3.3

Affected

introducedfixedlast affected
02.1.4-
2.2.02.2.3-
2.4.02.4.2-
2.3.02.3.3-

Fixed versions

2.1.42.2.32.4.22.3.3

Sources

CVE-2021-29589 · published · modified · JSON