tocsin

PyPI/pillow CVE-2020-10378: medium 5.5, EPSS 1.11%

Out-of-bounds read in Pillow

Action: Upgrade pillow to 7.1.0 or later.

pip install pillow==7.1.0

Affected

introducedfixedlast affected
07.1.0-

Fixed versions

7.1.0

Sources

CVE-2020-10378 · published · modified · JSON