tocsin

PyPI/apache-airflow CVE-2021-28359: medium 6.1, EPSS 14.39%

Cross-site Scripting in Apache Airflow

Action: Upgrade apache-airflow to 1.10.15 or later.

pip install apache-airflow==1.10.15
pip install apache-airflow==2.0.2

Affected

introducedfixedlast affected
01.10.15-
2.0.0a12.0.2-

Fixed versions

1.10.152.0.2

Sources

CVE-2021-28359 · published · modified · JSON