tocsin

PyPI/flask-appbuilder CVE-2021-29621: medium 5.3, EPSS 3.40%

Observable Response Discrepancy in Flask-AppBuilder

Action: Upgrade flask-appbuilder to 3.3.0 or later.

pip install flask-appbuilder==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2021-29621 · published · modified · JSON