tocsin

PyPI/pillow CVE-2020-11538: high 8.1, EPSS 2.51%

Out-of-bounds read in Pillow

Action: Upgrade pillow to 7.1.0 or later.

pip install pillow==7.1.0

Affected

introducedfixedlast affected
07.1.0-

Fixed versions

7.1.0

Sources

CVE-2020-11538 · published · modified · JSON