tocsin

PyPI/sentry CVE-2021-47935: high 8.8, EPSS 0.93%

Sentry: Superusers can execute arbitrary commands by injecting malicious pickle-serialized objects through audit log entry data parameter

Action: Upgrade sentry to 8.1.4 or later.

pip install sentry==8.1.4
pip install sentry==8.2.2

Affected

introducedfixedlast affected
08.1.4-
8.2.08.2.2-

Fixed versions

8.1.48.2.2

Sources

CVE-2021-47935 · published · modified · JSON