tocsin

PyPI/matrix-synapse CVE-2022-39335: medium 5, EPSS 0.64%

Synapse does not apply enough checks to servers requesting auth events of events in a room

Action: Upgrade matrix-synapse to 1.69.0 or later.

pip install matrix-synapse==1.69.0

Affected

introducedfixedlast affected
01.69.0-

Fixed versions

1.69.0

Sources

CVE-2022-39335 · published · modified · JSON