tocsin

PyPI/vantage6-server CVE-2024-21671: low 3.7, EPSS 0.40%

vantage6 vulnerable to username timing attack

Action: Upgrade vantage6-server to 4.2.0 or later.

pip install vantage6-server==4.2.0

Affected

introducedfixedlast affected
04.2.0-

Fixed versions

4.2.0

Sources

CVE-2024-21671 · published · modified · JSON